Home
JAQForum Ver 20.06
Log In or Join  
Active Topics
Local Time 02:02 17 May 2022 Privacy Policy
Jump to

Notice. New forum software under development. It's going to miss a few functions and look a bit ugly for a while, but I'm working on it full time now as the old forum was too unstable. Couple days, all good. If you notice any issues, please contact me.

Forum Index : Microcontroller and PC projects : PicoMite OPTION AUDIO

     Page 2 of 2    
Author Message
palcal

Guru

Joined: 12/10/2011
Location: Australia
Posts: 1528
Posted: 03:41am 27 Jan 2022
Copy link to clipboard 
Print this post

PicoMite 5.0703
Got the Piezo, and the alarm works fine except I can't turn it off. I though that setting the PWM pin again would stop it but I just get an error Pin24 in use. So I tried using... PWM1a, OFF... then resetting the PWM pin but   PWM1a, OFF gives the error..Unknown Command
"It is better to be ignorant and ask a stupid question than to be plain Stupid and not ask at all"
 
TassyJim

Guru

Joined: 07/08/2011
Location: Australia
Posts: 4679
Posted: 03:47am 27 Jan 2022
Copy link to clipboard 
Print this post

PWM 0, OFF


I think

Jim
VK7JH
MMedit   MMBasic Help
 
palcal

Guru

Joined: 12/10/2011
Location: Australia
Posts: 1528
Posted: 03:54am 27 Jan 2022
Copy link to clipboard 
Print this post

Thanks Jim, I just worked it out, The Manual says "PWM chanel" so I used PWM1a instead of PWM 1
"It is better to be ignorant and ask a stupid question than to be plain Stupid and not ask at all"
 
     Page 2 of 2    
Print this page


To reply to this topic, you need to log in.

© JAQ Software 2022