Home
JAQForum Ver 20.06
Log In or Join  
Active Topics
Local Time 19:00 30 Sep 2022 Privacy Policy
Jump to

Notice. New forum software under development. It's going to miss a few functions and look a bit ugly for a while, but I'm working on it full time now as the old forum was too unstable. Couple days, all good. If you notice any issues, please contact me.

Forum Index : Solar : 2 year old sharp panels failing??

Author Message
rgormley
Senior Member

Joined: 22/02/2006
Location: Australia
Posts: 235
Posted: 11:13am 14 Jan 2011
Copy link to clipboard 
Print this post

Sharp NUS0E3E 180W

had a 2 kw system installed on the 29/04/2009
noticed the other day a "crazed/stained" look on the bottom of most of the panels

are these on the way out? failing perhaps? water inside? (not sealed?)

i have contacted the installer and asked them to take a look at the photos and see what they say.

2 year old surely they would not look they they do?

they are still outputting ok, but i don't know how they compared when they were installed new on the roof, i still see peaks of 2400w (from my 1980 watt system when there a cloud/edge burst)

what do you guys think, ok or a warranty claim?

I have upload high resolution additional photos at

http://s1231.photobucket.com/albums/ee515/rgormley/

http://s1231.photobucket.com/albums/ee515/rgormley/
Edited by rgormley 2011-01-15
 
VK4AYQ
Guru

Joined: 02/12/2009
Location: Australia
Posts: 2539
Posted: 02:48pm 14 Jan 2011
Copy link to clipboard 
Print this post

Hi

It looks like moisture interacting with silicone sealer to me, it would be worth a try on warranty for manufacturing faults rather than output, as from memory they have a warranty for five years on faults.

As they are still doing full output that wouldn't be an issue, look for corrosion on the solder tracks, that would be a dead give away.

Make a lot of noise as squeaking doors get oil, also contact the maker, not just the installing agent.

Bob
Foolin Around
 
KarlJ

Guru

Joined: 19/05/2008
Location: Australia
Posts: 1178
Posted: 01:24pm 17 Jan 2011
Copy link to clipboard 
Print this post

They are stuffed my friend.
get a replacement set of panels under warranty for sure.
check out the energy matters forum
thinking you're not the only one.

Any number of things EVA failure, moisture ingress, etc
all bad all causing premature failure

karl
Luck favours the well prepared
 
rgormley
Senior Member

Joined: 22/02/2006
Location: Australia
Posts: 235
Posted: 03:42pm 17 Jan 2011
Copy link to clipboard 
Print this post

ok , i will follow the energy matters forums, and read up what others have found....

This was the response from the rep at Energy matters from my request to look into the issue....

"Thanks Richard,We will get in contact with Sharp customer care and let you know the outcome when possible."

So i have 8-9 grand worth of poorly manufactured supposedly good brand, known brand sharp panels on my roof.....great!!.....
 
brucedownunder2
Guru

Joined: 14/09/2005
Location: Australia
Posts: 1543
Posted: 08:54pm 17 Jan 2011
Copy link to clipboard 
Print this post

Hi Richard ,,,

These panels were part of your Govt.Grant for solar install?

I'd reckon someone in the govt.dept. would love to take your problem onboard ,,because they contributed some of that money ?.

I'll be keeping a close watch on mine ,,thanks to you .

Hope things get sorted out for you ..

Bruce
Bushboy
 
rgormley
Senior Member

Joined: 22/02/2006
Location: Australia
Posts: 235
Posted: 10:39pm 17 Jan 2011
Copy link to clipboard 
Print this post

Found a post about a guy who had the same problem (his photos look the same as mine)

he had his replaced fingers crossed......
http://forums.whirlpool.net.au/archive/1545330Edited by rgormley 2011-01-19
 
rgormley
Senior Member

Joined: 22/02/2006
Location: Australia
Posts: 235
Posted: 05:01am 21 Jan 2011
Copy link to clipboard 
Print this post

latest photo of one of the panels

i`m sure it was not this bad last week?

http://s1231.photobucket.com/albums/ee515/rgormley/?action=v iew¤t=IMG_1076.jpgEdited by rgormley 2011-01-23
 
KarlJ

Guru

Joined: 19/05/2008
Location: Australia
Posts: 1178
Posted: 07:07am 22 Jan 2011
Copy link to clipboard 
Print this post

you're welcome
Luck favours the well prepared
 
rgormley
Senior Member

Joined: 22/02/2006
Location: Australia
Posts: 235
Posted: 12:58am 07 Feb 2011
Copy link to clipboard 
Print this post

UPDATE!! from an email from my supplier/installer
"Sharp have agreed to replace the panels"

now just waiting for the panels to arive from sharp, so the installer can swap them over

good on you sharp!! (and my installer....)
 
rgormley
Senior Member

Joined: 22/02/2006
Location: Australia
Posts: 235
Posted: 10:12am 08 Feb 2011
Copy link to clipboard 
Print this post

sharp contacted me via email to say they will replace all 11 panels
with a NU185A1H model hhhmm cant find a reference to that model anywhere...

i presume it`s a 185 watt model, cool a bonus of 55 watts up on my old panels

thanks sharp!
 
rgormley
Senior Member

Joined: 22/02/2006
Location: Australia
Posts: 235
Posted: 01:57am 16 Feb 2011
Copy link to clipboard 
Print this post

ok the NU185A1H panels have arrived , just need to swap them over

still cant find a reference to them...??

(they are brand new models as per the people at sharp, strange though as there is no technical brochures for them....????)
 
VK4AYQ
Guru

Joined: 02/12/2009
Location: Australia
Posts: 2539
Posted: 03:01am 16 Feb 2011
Copy link to clipboard 
Print this post

Hi Mate

Glad to hear you got replacements hope you have a better run next time.

Bob
Foolin Around
 
Print this page


To reply to this topic, you need to log in.

© JAQ Software 2022