Home  |  Contents 
Site News
  Forum Index : Site News         Section
Subject Topic: Adding SSL to site Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Gizmo
Admin Group
Admin Group
Avatar
Administrator

Joined: 05 June 2004
Location: Australia
Online Status: Offline
Posts: 4492
Posted: 30 November 2017 at 5:02pm | IP Logged Quote Gizmo

I'm in the process of converting the site over to https. This gives more security, and also improves google search results.

Changing to https means any hard coded absolute links, like http://www.thebackshed.com/forum need to be changed to https://www.thebackshed.com/forum. This is a yuk job, and I'll do it over a few weeks. If you navigated to here from a link on the forum or web site home page, good chance its already sent you to a https secure page. But there is content on the pages ( like some images where I hard coded the http://www.thebackshed.com/etc/etc to the image file ) that will upset the SSL and you may see a message about insecure site. Ignore it.

Glenn

__________________
"If it dont fit, use a bigger hammer."

The Back Shed
JAQ Software



Back to Top View Gizmo's Profile Search for other posts by Gizmo Visit Gizmo's Homepage
 


If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Search the forums using Google.
In the news...
 
Post ReplyPost New Topic
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

Powered by Web Wiz Forums version 7.8
Copyright ©2001-2004 Web Wiz Guide

This page was generated in 0.1094 seconds.
Privacy Policy     Process times : 0.02, 0, 0, 0.09