Home
JAQForum Ver 20.06
Log In or Join  
Active Topics
Local Time 13:41 09 Mar 2021 Privacy Policy
Jump to

Notice. New forum software under development. It's going to miss a few functions and look a bit ugly for a while, but I'm working on it full time now as the old forum was too unstable. Couple days, all good. If you notice any issues, please contact me.

Forum Index : Site News : Server downtime - 28 Feb 2021

Author Message
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4859
Posted: 07:50am 11 Feb 2021
Copy link to clipboard 
Print this post

Just a heads up, the site will be offline from 22:00 AEDT (GMT+11) on the 28th February 2021 as part of a cloud server update by the hosting company. Could be several hours down time.

Glenn
The best time to plant a tree was twenty years ago, the second best time is right now.
JAQ
 
rogerdw
Senior Member

Joined: 22/10/2019
Location: Australia
Posts: 148
Posted: 12:47am 01 Mar 2021
Copy link to clipboard 
Print this post

Ah ok, that explains why it disappeared last night while I was trying to upload some posts.  

Since it came back up I have not been able to upload any images. It goes through the process, but when I preview the post it just shows the little icon for a missing image.

I tried resizing right down to 150Kb but still no go. Any clues as to what I'm doing wrong. Thanks.

edit:

Ok, I had the inspiration that maybe my file names were a problem  ...  so I had to rename a few and most now seem to work.

Any portrait photos automatically end up on their side  ...  any fix for that or do I have to doctor them on this end by putting some white space to make them wider than high? Thanks again.
Edited 2021-03-01 11:36 by rogerdw
Cheers,  Roger
 
Print this page


To reply to this topic, you need to log in.

© JAQ Software 2021