Home
JAQForum Ver 20.06
Log In or Join  
Active Topics
Local Time 05:23 10 Aug 2020 Privacy Policy
Jump to

Notice. New forum software under development. It's going to miss a few functions and look a bit ugly for a while, but I'm working on it full time now as the old forum was too unstable. Couple days, all good. If you notice any issues, please contact me.

Forum Index : Site News : Forum upgrade

     Page 2 of 11    
Author Message
Malibu
Senior Member

Joined: 07/07/2018
Location: Australia
Posts: 117
Posted: 08:31pm 28 Jul 2019
Copy link to clipboard 
Print this post

  wiseguy said  Strange thing happened tonight though, I got multiple emails


Great job with the upgrade Glenn!

Just to let you know, I've had the same issue with multiple e-mails...
2 x "Inverter PCBs" - https://www.thebackshed.com/forum/ViewTopic.php?TID=11577
6 x "Payment" - https://www.thebackshed.com/forum/ViewTopic.php?TID=11578
2 x "Parts" - https://www.thebackshed.com/forum/ViewTopic.php?TID=11581
2 x "pcb's" - https://www.thebackshed.com/forum/ViewTopic.php?TID=11582

Hope this helps with the debugging!

John
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 09:12pm 28 Jul 2019
Copy link to clipboard 
Print this post

Yeah looks like the messenger has got a bug, seams to be posting to the forum database and not the message database.

I've taken down the messenger link for today, as I wont get to this bug until tonight.

Glenn
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
Boppa
Guru

Joined: 08/11/2016
Location: Australia
Posts: 807
Posted: 11:27pm 28 Jul 2019
Copy link to clipboard 
Print this post

Jeez you guys are quick, was going to report the same, bunch of identical emails last night too

Much thanks and a virtual slab for Gizmo for all the hard work
 
Chopperp

Guru

Joined: 03/01/2018
Location: Australia
Posts: 702
Posted: 01:14am 29 Jul 2019
Copy link to clipboard 
Print this post

Small point.
Times coming up as UTC (GMT). I did read somewhere that the times would come up as AEST but I can't find the post.

A Mobile phone (& perhaps a tablet) friendly version sounds good.

Keep up the good work Glenn.
ChopperP
 
TassyJim

Guru

Joined: 07/08/2011
Location: Australia
Posts: 3555
Posted: 02:37am 29 Jul 2019
Copy link to clipboard 
Print this post

  Chopperp said  Small point.
Times coming up as UTC (GMT). I did read somewhere that the times would come up as AEST but I can't find the post.


Go into "My Settings" and set your timezone.

Jim
It all started with the ZX81....
VK7JH
http://www.c-com.com.au/MMedit.htm
 
Chopperp

Guru

Joined: 03/01/2018
Location: Australia
Posts: 702
Posted: 02:40am 29 Jul 2019
Copy link to clipboard 
Print this post

That works

Thanks Jim
ChopperP
 
TassyJim

Guru

Joined: 07/08/2011
Location: Australia
Posts: 3555
Posted: 02:41am 29 Jul 2019
Copy link to clipboard 
Print this post

The button "Notify me when someone adds to this thread" is too close to the change page markers.
Using Firefox and Windows set at 100% display




Jim
It all started with the ZX81....
VK7JH
http://www.c-com.com.au/MMedit.htm
 
Chopperp

Guru

Joined: 03/01/2018
Location: Australia
Posts: 702
Posted: 02:48am 29 Jul 2019
Copy link to clipboard 
Print this post

Any chance of 24Hr time display option pretty please????
ChopperP
 
wiseguy

Guru

Joined: 21/06/2018
Location: Australia
Posts: 479
Posted: 03:28am 29 Jul 2019
Copy link to clipboard 
Print this post

Hi Glenn, another issue you probably should be aware about.
Our names used to say regular member, newbie, guru etc.
Most are now just listed as "Admin Group".
Panky & Geoffg are special & still listed as gurus though ?
Sorry Glenn, more work........
If at first you dont succeed, I suggest you avoid sky diving....
Cheers Mike
 
Chopperp

Guru

Joined: 03/01/2018
Location: Australia
Posts: 702
Posted: 09:32pm 29 Jul 2019
Copy link to clipboard 
Print this post

It appears that you have to log in to get the correct time zone.
ChopperP
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 12:17am 30 Jul 2019
Copy link to clipboard 
Print this post

Its "possible" the messenger is fixed. It was sending messages to the forum table instead of the messages table. I'll need to delete those messages from the forum table, which will be a pain as they are hard to identify other than context of the message. Those messages will be lost sorry, they didnt get to where you wanted them to go.

If you send a message, for now just make sure its in your outbox. If not, let me know.

Yes, time zone defaults to GMT for guests. Once you log in, it knows what time zone you prefer.

Yes know about the members given admin status. Currently there are no admin pages, I'm making change tot he database directly, so there is no security threat. On the list to fix ( its a long list ).

Some reports of old posts missing bits. I'll look into this. All the data is still there in the old forum database, and it wont be a problem to re-import that data, while leaving anything posted on the new forum code unaffected. I could use a couple of examples where half the post is gone, so I can see what characters were breaking the import routine.

Glenn
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 03:50am 30 Jul 2019
Copy link to clipboard 
Print this post

OK deleted those stray private messages. There were only 6 or 7.

Glenn
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 05:04am 30 Jul 2019
Copy link to clipboard 
Print this post

Fixed ( maybe ) the code that was changing everyone's level to Admin.
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 01:27am 31 Jul 2019
Copy link to clipboard 
Print this post

Member avatars are back, but members cant change them yet.

Next is getting those sticky topics back up.
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 06:07am 31 Jul 2019
Copy link to clipboard 
Print this post

Sticky topics working.

Next is the edit button. This was working but the old forum had a over the top way of marking a thread as edited, I want to simplify that but make sure old edits display the "edited by blah blah" bit is still working.

Glenn
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 11:27am 31 Jul 2019
Copy link to clipboard 
Print this post

  Gizmo said  Sticky topics working.


... but I'm getting the impression no one ever reads them. Been warning about this forum upgrade for weeks, but getting a lot of members who didn't check their email address, or knew they would need to reset their password to access the new forum.
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
paceman
Guru

Joined: 07/10/2011
Location: Australia
Posts: 1220
Posted: 12:08pm 31 Jul 2019
Copy link to clipboard 
Print this post

Hi Glenn, I'd read the thread before it went into the stickies and then tried to login. I had trouble trying to put the new e-mailed password in though but I think it was my fault in hitting the "Login" box because I didn't see the "Reset Password" box which is at the bottom extremity of my screen - my fault. In my defense I was in holiday mode in Noosa but now I'm back in Melbourne - unfortunately!

I wrote you a "thank you" reply then but it didn't post properly so I'll do it again now that I've "Reset Password" properly and it worked.

Thanks for all you do, and have done, and especially at the moment the effort into re-doing all the code and database. This forum is an invaluable resource for all the members, not to mention an important "home away from home" for many.

Best Regards,

Greg
 
Gizmo

Admin Group

Joined: 05/06/2004
Location: Australia
Posts: 4808
Posted: 01:19pm 31 Jul 2019
Copy link to clipboard 
Print this post

Thanks Greg

Worked out why long posts are cut off. Seams the drivers I was using to pull data from the old Access database had a buffer size of only 2048 bytes, so anything longer was truncated.

I can fix in a day or two. Anything posted recently wont be affected.

Glenn
People say 2020 is a terrible year, with the bush fires, COVID 19, and riots. But I see it as the year we woke up to ourselves.

JAQ Software
 
BenandAmber
Guru

Joined: 16/02/2019
Location: United States
Posts: 861
Posted: 07:04pm 31 Jul 2019
Copy link to clipboard 
Print this post

Gizmo

The Donate button seems like a very good idea

Few bucks is not anything to any one person

But would add up with all the members

My sister writes code for a living she's over top of a big team

She works for Quicken books which owns a lot of other companies including Fathead and many others

If you needed any help I I would ask her and she would probably help in her spare time

She is absolutely brilliant with a photographic memory and she has been building stuff like this ever since I can remember

I really like the way you laid out the new site it's so easy to navigate and find things compared to the old site

if you do a donate button please make it big enough to notice it people like me don't see the forest for the trees sometimes

thanks again and I appreciate all the hard work and hours you put into this
 
mackoffgrid

Guru

Joined: 13/03/2017
Location: Australia
Posts: 460
Posted: 09:57pm 31 Jul 2019
Copy link to clipboard 
Print this post

Hi Glen

Another bug? you may want to look at.

Sometimes when you click on the last page button it goes to an empty page.
For example, look at example Click on Goto last page and you'll see what I mean - if you can catch it before someone adds a reply, like me

The current last post is 0704 20190818 Brisbane time.

Cheers
Andrew
 
     Page 2 of 11    
Print this page
© JAQ Software 2020